Canvas users currently unable to begin exams
Incident Report for Honorlock
Resolved
This incident has been resolved. There are no students who are having issues launching their exams. We will continue to monitor the situation.
Posted Mar 18, 2020 - 20:58 EDT
Monitoring
The issue seems to be resolved. Student's should be able to begin testing again. We are still monitoring the situation to ensure there are no more students having any issues.
Posted Mar 18, 2020 - 20:46 EDT
Identified
We are currently investigating an issue starting exams at this time. We are working to get this resolved as quickly as possible, however, we recommend trying again in about an hour while we resolve the issue. You can check status.honorlock.com for updates.
Posted Mar 18, 2020 - 20:37 EDT
Investigating
We are currently having reports from Canvas students saying they are unable to begin their exams. We are looking into the issue.
Posted Mar 18, 2020 - 20:30 EDT
This incident affected: Canvas Proctoring.