Canvas Incident
Incident Report for Honorlock
Resolved
Canvas has announced that they have resolved the incident.
Posted Apr 30, 2020 - 21:20 EDT
Monitoring
We are currently monitoring an incident from Canvas causing issues accessing and taking quizzes. Students are reporting that they are receiving Canvas errors in the middle of their exam, but many can continue their exam after clicking through the error. You may also be encountering issues accessing other areas of your Canvas instance, as well. Instructure is providing updates on status.instructure.com. We will update this post as we have more information.
Posted Apr 30, 2020 - 20:20 EDT
This incident affected: Canvas Proctoring.