Chat not working for all students
Incident Report for Honorlock
Resolved
After monitoring we are confident the issue is resolved
Posted Mar 31, 2020 - 20:18 EDT
Monitoring
The chat issue is resolved. Chats are now working again as intended. Thank you for your understanding. We will continue to monitor.
Posted Mar 31, 2020 - 19:07 EDT
Identified
We are aware that students were having wait times or not getting through to support. We are working to resolve the issue.
Posted Mar 31, 2020 - 18:37 EDT
This incident affected: Support.