3rd party chat provider experiencing service outage.
Incident Report for Honorlock
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 18:10 EDT
Monitoring
A fix has been implemented and agents are now able to receive chats.
Posted Apr 02, 2024 - 17:04 EDT
Update
Our chat provider has identified the problem and is working to implement a solution. In the meantime, please direct all Support inquiries to support@honorlock.com for assistance. Additional support resources can be found at https://honorlock.kb.help/
Posted Apr 02, 2024 - 16:33 EDT
Update
Our chat provider is currently investigating the issue and hope to have a resolution soon. In the meantime, please direct all Support inquiries to support@honorlock.com for assistance. Additional support resources can be found at https://honorlock.kb.help/
Posted Apr 02, 2024 - 16:18 EDT
Investigating
Our chat provider is currently investigating the issue and hope to have a resolution soon. In the meantime, please direct all Support inquiries to support@honorlock.com for assistance.
Posted Apr 02, 2024 - 15:53 EDT
This incident affected: Support.