Exam Start Issues

Incident Report for Honorlock

Resolved

This incident has been resolved.
Posted Jan 24, 2022 - 13:15 EST

Monitoring

At this time, we are seeing improvements to the application. We are continuing to monitor the application; students should be able to start and continue their proctored exams at this time.
Posted Jan 24, 2022 - 12:56 EST

Investigating

We are currently investigating sporadic reports of students unable to start their exam and being paused in the middle of their exam. At this time, we would recommend students attempting to start a new exam that are encountering these errors try again at a later time. We are actively investigating and will update this post once more information is available.
Posted Jan 24, 2022 - 12:26 EST
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.