3rd party chat provider experiencing service outage.
Incident Report for Honorlock
Resolved
This issue has been resolved.
Posted May 01, 2024 - 13:09 EDT
Update
We are continuing to monitor the results of the fix but have seen improvements.
Posted May 01, 2024 - 11:58 EDT
Monitoring
A fix has been implemented and the results are being monitored. Agents are now able to receive chats.
Posted May 01, 2024 - 11:06 EDT
Identified
The issue has been identified and a fix is being implemented. Our support team is able to assist via support@honorlock.com.
Posted May 01, 2024 - 10:30 EDT
Investigating
Users may be unable to begin chats or connect to an agent. Our chat provider is aware of the issue and is currently investigating. Please submit all support inquiries to support@honorlock.com for assistance in the meantime.
Posted May 01, 2024 - 09:46 EDT
This incident affected: Support.