Exam Start Issues Related to our Video Streaming Provider
Incident Report for Honorlock
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 16:39 EDT
Monitoring
We are continuing to work through the root cause of the issue with our video streaming service, however, we do see that the errors related to the issue have diminished. We are continuing to monitor the situation, but we would encourage any students who encountered this issue earlier to retry starting their exam as all functionality has returned to normal.
Posted Apr 08, 2020 - 16:31 EDT
Identified
We have identified that our video streaming provider is encountering errors initializing the video stream. We are working with the provider to resolve the issue, however, students may encounter errors starting their exams. At this time, please try to relaunch your proctoring window and check back to the status page for updates as more information is made available.
Posted Apr 08, 2020 - 16:16 EDT
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.