Service Suspended for Canvas Integrations (Security Precaution)

Incident Report for Honorlock

Monitoring

Canvas Service Restored: Steps to Re-enable Honorlock.
To ensure your institution's data remains protected following the recent Instructure incident, we have proactively disabled some integrations as a security precaution.

How to restore your service:
To re-activate Honorlock, please refresh your Canvas API credentials and reach out to your Technical CSM or our Support team (support@honorlock.com) to assist with restoring access.

For official incident updates from Instructure, visit: instructure.com/incident_update
Posted May 08, 2026 - 11:33 EDT

Investigating

Honorlock is aware of the ongoing security incident affecting the Instructure (Canvas) platform. In response, all Canvas/Instructure integrations have been temporarily disabled to ensure the continued protection of all user data.
Posted May 07, 2026 - 18:40 EDT
This incident affects: Canvas Proctoring.