Honorlock Service Outage

Incident Report for Honorlock

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 10:43 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 08, 2023 - 10:43 EST

Monitoring

A fix has been implemented to restore services. We are currently monitoring to ensure no further complications or additional downtime.
Posted Nov 08, 2023 - 10:32 EST

Identified

We have identified the root cause of the issue and are working to implement a solution.
Posted Nov 08, 2023 - 10:22 EST

Investigating

We are investigating reports of users being unable to start or continue exams.
Posted Nov 08, 2023 - 10:13 EST
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.