Chat Service Unavailable (3rd Party Outage) - Continuation
Incident Report for Honorlock
Resolved
Our 3rd party provider has notified us they have resolved their issue. Testing shows all chat functionality has been restored. We apologize that we previously closed the incident and that the update was premature, but we were relying on the update from the 3rd party vendor for updates. Even though we are closing the incident we are actively monitoring the situation real-time to ensure we can communicate effectively and timely to our users in the event there are additional issues throughout the evening.
Posted Jun 28, 2019 - 17:02 EDT
Monitoring
Users continue to experience degradation of services for the Live-Chat feature. Our engineering team is monitoring the service. In the meantime, please contact Honorlock Support through phone (844)243-2500.
Posted Jun 28, 2019 - 16:25 EDT
This incident affected: Support.