Intermittent Honorlock Errors

Incident Report for Honorlock

Resolved

This incident has been resolved.
Posted Oct 28, 2020 - 21:02 EDT

Investigating

At this time, we are getting sporadic reports of errors when students are installing the Honorlock extension or attempting to launch proctoring. We are currently investigating these reports and will provide updates as we gather more information.
Posted Oct 28, 2020 - 20:53 EDT
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.