3rd party chat provider experiencing service outage.

Incident Report for Honorlock

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 09:02 EST

Monitoring

In continuation of last night's service outage, we have received reports of delayed or non-sending messages from the agent's end. Our third-party provider is aware and is investigating.
Posted Feb 25, 2026 - 11:19 EST
This incident affected: Support.