Instructure - Canvas experiencing service interruptions/outage
Incident Report for Honorlock
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 14:31 EDT
Identified
Instructure has identified the problem and are working on a fix.
Posted Jun 12, 2024 - 13:32 EDT
Investigating
Instructure is aware and are currently investigating. Users may see a "This website is under heavy load" error message in Canvas when attempting to take an exam or navigate through Canvas.
Posted Jun 12, 2024 - 13:31 EDT
This incident affected: Canvas Proctoring.