Exam Pause Issue
Incident Report for Honorlock
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 14:03 EST
Monitoring
We are seeing success with students relaunching and believe the issue is resolved. We will continue to monitor and post any updates.
Posted Dec 17, 2021 - 13:36 EST
Investigating
At this time, we’re getting sporadic reports from exam takers that they are receiving a notification that their exam has been paused unnecessarily. We believe this is due to an issue with one of our service providers. We are currently investigating and will update this post as more information becomes available.
Posted Dec 17, 2021 - 13:26 EST
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.