Honorlock Service Outage
Incident Report for Honorlock
Resolved
This incident has been resolved, confirmed by no new reports from Exam Takers. We will continue to monitor our systems as a precaution.
Posted Feb 07, 2024 - 21:38 EST
Monitoring
A fix has been implemented and we are starting to see positive results. Exam takers currently experiencing issues may see relief by reinstalling the Honorlock Extension.
Posted Feb 07, 2024 - 21:24 EST
Identified
We have identified the root cause of the issue and are working on implementing a solution.
Posted Feb 07, 2024 - 21:03 EST
Update
We are continuing to investigate these issues and hope to identify the root cause soon.
Posted Feb 07, 2024 - 20:56 EST
Investigating
We are currently investigating reports of timeouts, exam pauses, and degraded performance while testing.
Posted Feb 07, 2024 - 20:37 EST
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.