Intermittent Honorlock Errors
Incident Report for Honorlock
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 20:57 EST
Monitoring
At this time, we believe that all students are able to authenticate to start their assessments but will continue to closely monitor the situation.
Posted Feb 10, 2021 - 20:41 EST
Investigating
At this time, we're receiving intermittent reports from students who are unable authenticate to start their assessment with Honorlock. We are currently investigating these reports and will provide updates in the coming minutes.
Posted Feb 10, 2021 - 20:19 EST
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.