Honorlock Service Outage
Incident Report for Honorlock
Resolved
This incident has been resolved.
Posted May 01, 2023 - 10:39 EDT
Monitoring
Services have been restored to normal and our team is currently monitoring the situation.
Posted May 01, 2023 - 10:30 EDT
Identified
We are currently experiencing issues with beginning or continuing exams. We have identified the root cause and are working to implement a solution.
Posted May 01, 2023 - 10:15 EDT
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.