Students reporting they are unable to being exams
Incident Report for Honorlock
Resolved
Since our last update, we have had no known issues reported by any students. Our video provider has now updated us that the issue is resolved on their end. We will request an RCA from their team to understand why this outage occurred. All systems are now functional.
Posted Apr 07, 2020 - 01:37 EDT
Update
The video provider is working to fully restore service. We now have student sessions in progress and starting without issue. We are currently testing our systems and see no issues, but the video provider has not fully communicated that the issue is resolved on their end. It should be noted that for now, students could see intermittent sessions working.
Posted Apr 07, 2020 - 00:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2020 - 00:47 EDT
Identified
Our engineers have identified the issue. The issue is due to our video service provider currently reporting an outage. The video provider does not currently have an ETA on when this issue will be resolved. The current impact on students is they will not be able to begin exams or if they were in an exam their session would have ended. We are in contact with our provider trying to get more information than what is reported on their status page currently to customers.
Posted Apr 07, 2020 - 00:46 EDT
Investigating
Students are reporting they are not able to begin exams. Our development team is currently looking into the issue.
Posted Apr 07, 2020 - 00:43 EDT
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.