AWS Intermittent Connectivity Issues
Incident Report for Honorlock
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 19:28 EST
Monitoring
We are continuing to monitor this issue.
Posted Dec 05, 2022 - 17:40 EST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 16:58 EST
Investigating
Amazon Web Services (AWS) is currently experiencing intermittent issues impacting some Honorlock users, services, and sub-service organizations. Specifically, exam takers taking exams within the LMS are experiencing error messages and timeouts when attempting to navigate through or starting their exams. Some students are seeing success by restarting their exam.
We are currently investigating and will update this as we continue to receive additional information.
Posted Dec 05, 2022 - 16:58 EST
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.