AWS Outage - Impacting Canvas Users

Incident Report for Honorlock

Resolved

Amazon Web Services (AWS) has announced a resolution to their earlier outage, and we have seen a decrease in the students contacting us regarding Canvas-related error messages. We will continue to monitor throughout the evening.
Posted Dec 07, 2021 - 18:10 EST

Monitoring

Amazon Web Services (AWS) is currently experiencing an outage that is impacting some Honorlock users, services, and sub-service organizations. Specifically, exam takers taking exams within the Canvas LMS are experiencing error messages and timeouts when attempting to navigate through or starting their exams. Some students are seeing success by restarting their exam. However, we encourage you to reference Instructure’s status page (https://status.instructure.com/) for more information regarding the Canvas availability.
Posted Dec 07, 2021 - 14:11 EST
This incident affected: Canvas Proctoring.