Honorlock Service Outage

Incident Report for Honorlock

Resolved

This incident has been resolved.
Posted Apr 04, 2024 - 16:08 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 15:47 EDT

Identified

We have identified the issue and implementing a solution now. Users may initially see a service disruption that can be restored by relaunching their camera to resume testing.
Posted Apr 04, 2024 - 15:38 EDT

Investigating

We are currently investigating reports of exam takers being stuck on an Exam Paused screen or are unable to proceed past the ID Verification step.
Posted Apr 04, 2024 - 15:21 EDT
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.