Exam Start Issues
Incident Report for Honorlock
Resolved
This incident has been resolved. Students should be able to begin their exams without issue at this point.
Posted Jan 18, 2022 - 10:33 EST
Investigating
We are currently investigating reports of some students unable to start their exams. At this time, we would recommend students attempting to start a new exam try again at a later time. We are actively investigating and will update this post once more information is available.
Posted Jan 18, 2022 - 10:26 EST
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.