3rd party chat provider experiencing service outage.
Incident Report for Honorlock
Resolved
The incident with our third party chat provider has been resolved and all services are restored.
Posted Jul 16, 2023 - 19:03 EDT
Monitoring
Our third party provider has confirmed that their impacted servers are now back online and operational. They are continuing to monitor the situation at this time; however, all of our support agents have reported success in interacting with users in need of assistance.
Posted Jul 16, 2023 - 18:19 EDT
Update
We have seen users successfully start chats and interact with support agents, but it is intermittent and not guaranteed.
Posted Jul 16, 2023 - 18:01 EDT
Investigating
At this time, users are unable to initiate live chats with Honorlock support agents. Our third party chat provider is actively investigating the issue and hopes to have a resolution soon. All support-related requests can be emailed to support@honorlock.com for assistance.
Posted Jul 16, 2023 - 17:31 EDT
This incident affected: Support.