Blackboard is experiencing issues that may prevent users from starting a proctored exam or result in a page unresponsive message.

Incident Report for Honorlock

Resolved

We are closing out this incident as we have not received any additional reports of issues, but will continue to monitor the incident posted on Blackboards status page.
Posted Feb 10, 2026 - 14:37 EST

Monitoring

We have seen a reduction in support contacts on the Honorlock side, indicating a brief interruption in Blackboard service as they work through the incident.
Posted Feb 10, 2026 - 13:38 EST

Investigating

Blackboard has updated their status page to reflect the incident and more information can be found there: https://status.blackboard.com/
Posted Feb 10, 2026 - 13:31 EST
This incident affected: Blackboard Proctoring.