Intermittent Honorlock Errors

Incident Report for Honorlock

Resolved

This incident has been resolved.
Posted Feb 11, 2021 - 20:26 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 20:17 EST

Investigating

At this time, we're receiving intermittent reports from students who are unable to authenticate to start their assessment with Honorlock and may see errors in the camera window during the exam. We are currently investigating these reports and will provide updates in the coming minutes.
Posted Feb 11, 2021 - 20:01 EST
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.