Chat Support Unavailable
Incident Report for Honorlock
Resolved
Our chat provider has announced that they implemented a fix and are currently monitoring the results. Over the last 30 minutes, our support team has been able to resume chat support. At this time, all previously opened chats have been responded to, and users are able to start a new chat with our support team if needed.
Posted Jun 09, 2020 - 20:46 EDT
Identified
Our chat provider has identified that the issue is related to a Global Service Provider (IBM) outage and are continuing to work to address the issue. Please email us at support@honorlock.com or call us at 1-844-243-2500 for any support needs.
Posted Jun 09, 2020 - 19:34 EDT
Investigating
Our support chat provider is currently experiencing an outage. Due to this, we are unable to answer support chats at this time. We are working directly with our chat provider to resolve this issue as quickly as possible. If you or your students need support assistance, please email support@honorlock.com.
Posted Jun 09, 2020 - 18:51 EDT
This incident affected: Support.