Canvas Exams - Chat Support and Image Viewing
Incident Report for Honorlock
Resolved
This incident has been resolved. Some user may still see issues viewing images during their exam, however, this appears to be related to an exam configuration. If you are experience slowness navigating through Canvas, please reference Canvas' support page at status.instructure.com. Honorlock support is back to normal availability at this time, as well.
Posted Mar 24, 2020 - 21:09 EDT
Update
We are continuing to investigate this issue, but we have been notified that Canvas is aware of issues starting exams as well that may be exacerbating the issue. Please reference https://status.instructure.com/ for updates from Canvas.
Posted Mar 24, 2020 - 20:59 EDT
Investigating
We are receiving multiple reports of issues viewing images during Canvas exams that appear to be related to exam configuration or Canvas incidents. Due to this issue, we are seeing an increased number of requests for chat support that is impacting our support availability- chat support may be unavailable or delayed at this time.
Posted Mar 24, 2020 - 20:45 EDT
This incident affected: Canvas Proctoring.