Students unable to start exams
Incident Report for Honorlock
Resolved
Our team has done thorough testing and we are confident the issue has been resolved. All students can resume taking exams on demand as they normally do.
Posted Nov 11, 2019 - 03:50 EST
Monitoring
At this time, our team thinks they have resolved the issue. We are doing extensive testing to ensure nothing was missed. At this time our team is still all hands on deck and monitoring our systems. We will update you again when we are confident things are back to normal.
Posted Nov 11, 2019 - 03:40 EST
Identified
Our team has identified the issue. We are now working diligently to resolve it. We apologize for the delay in getting this resolved. We know that this could be impacting students needing to test. We will update everyone again when we have more information.
Posted Nov 11, 2019 - 03:17 EST
Update
Our team is still investigating the root cause of this incident. We will continue to update this thread as we make headway on the issue.
Posted Nov 11, 2019 - 02:42 EST
Update
We are continuing to investigate this issue. We are updating our status to reflect we are increasing the severity of this incident from minor to a major impact based on the fact some students are not able to test.
Posted Nov 11, 2019 - 01:22 EST
Update
We are still investigating the root cause of the issue. We are notifying students who are trying to start their exams that they can track the progress on status.honorlock.com. We will continue to provide updates here as we learn more.
Posted Nov 11, 2019 - 01:11 EST
Update
We have confirmed that students are impacted. Our engineering team is looking into the issue. We apologize for the inconvenience. Students who are already testing are not impacted at this time. We will continue to post updates as we progress through the issue.
Posted Nov 11, 2019 - 00:24 EST
Investigating
Students are reporting they are unable to start their exam. When students are trying to take their student photo (if that authentication step is enabled) they are getting an 800 error. Our team is investigating. In the mean time, all students who are already testing should not be impacted by this issue.
Posted Nov 11, 2019 - 00:10 EST
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.