Exam Start issues on Blackboard Ultra and Chrome v144

Incident Report for Honorlock

Resolved

This issue has been resolved.
Posted Jan 15, 2026 - 18:39 EST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jan 15, 2026 - 16:49 EST

Identified

We have identified the root cause of the issue and are working on a solution.
Posted Jan 15, 2026 - 14:11 EST

Investigating

We are currently investigating reports of Blackboard Ultra users receiving a blank screen when attempting to begin an exam using Chrome v144
Posted Jan 15, 2026 - 12:56 EST
This incident affected: Blackboard Proctoring.