Chat Support Unavailable
Incident Report for Honorlock
Resolved
This incident has been resolved!
Posted Aug 16, 2024 - 10:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2024 - 07:37 EDT
Investigating
Our chat provider is currently investigating an issue that is impacting our chat support availability. Due to this, we are unable to answer support chats at this time. We are working directly with our chat provider to resolve this issue as quickly as possible. If you need support assistance, please email support@honorlock.com and we will address your issue once support functionality is restored.
Posted Aug 16, 2024 - 07:00 EDT
This incident affected: Support.