Exam Start Issues

Incident Report for Honorlock

Resolved

This incident has been resolved
Posted 2 months ago. Feb 17, 2025 - 18:27 EST

Monitoring

A fix has been implemented, and we are seeing improvements in exam takers' ability to start assessments.
Posted 2 months ago. Feb 17, 2025 - 18:18 EST

Identified

The issue has been identified and we are implementing a fix.
Posted 2 months ago. Feb 17, 2025 - 18:02 EST

Update

We are continuing to investigate this issue.
Posted 2 months ago. Feb 17, 2025 - 17:54 EST

Investigating

We are currently investigating reports of exam takers unable to start their exam. At this time, we would recommend users attempting to start a new exam try again at a later time. Exams that have already started will continue to be proctored. We are actively investigating and will update this post once more information is available.
Posted 2 months ago. Feb 17, 2025 - 17:51 EST
This incident affected: Honorlock Application.