Intermittent Honorlock Errors
Incident Report for Honorlock
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 15:17 EST
Monitoring
At this time, all systems are back to operational status. We will continue to monitor and update if needed.
Posted Dec 03, 2020 - 14:49 EST
Identified
At this time, we believe we have found the root cause of the issue and are working on a resolution. We'll continue to update this post as additional information becomes available.
Posted Dec 03, 2020 - 14:39 EST
Investigating
At this time, we are receiving reports from students experiencing time out error messages. We are currently investigating and will update this as we receive additional information.
Posted Dec 03, 2020 - 14:23 EST
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.