Honorlock Support Chat Tool Outage
Incident Report for Honorlock
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 13:04 EDT
Monitoring
Our chat provider has resolved their outage and is actively monitoring.
Posted Jul 22, 2021 - 12:53 EDT
Investigating
Honorlock's chat provider is currently experiencing an outage. In the interim, please reach out to support@honorlock.com if you or your exam takers need assistance and are unable to get help through chat. Our chat provider is aware of the issue and is investigating the cause.
Posted Jul 22, 2021 - 12:11 EDT
This incident affected: Support.