Error Starting Exams
Incident Report for Honorlock
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 20:44 EDT
Identified
We identified an issue caused by our video streaming provider that caused some users to be unable to start their exam. At this time, it appears that users can attempt to restart their exams and are able to proceed successfully. We are continuing to investigate and monitor the situation.
Posted Apr 07, 2020 - 20:23 EDT
Investigating
We are receiving reports that students are unable to start their exams and maybe stuck on an 'Initializing' message. Some users may see success by closing and reopening their proctoring window to try again. We are investigating and will update this post as more information is available.
Posted Apr 07, 2020 - 20:16 EDT
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.