A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2024 - 17:01 EDT
Identified
Our chat provider is currently investigating an issue that is impacting our chat support availability. The issue has been identified and a fix is currently being implemented. Due to this, we are unable to answer support chats at this time. We are working directly with our chat provider to resolve this issue as quickly as possible. If you need support assistance, please email support@honorlock.com and we will address your issue once support functionality is restored.
Posted Aug 08, 2024 - 14:29 EDT
Investigating
Our chat provider is currently investigating an issue that is impacting our chat support availability. Due to this, we are unable to answer support chats at this time. We are working directly with our chat provider to resolve this issue as quickly as possible. If you need support assistance, please email support@honorlock.com and we will address your issue once support functionality is restored.