Honorlock Service Outage

Incident Report for Honorlock

Resolved

This incident has been resolved.
Posted Feb 05, 2024 - 19:42 EST

Update

We are continuing to monitor the issue, but have received no new reports of problems at this time.
Posted Feb 05, 2024 - 19:31 EST

Monitoring

A fix has been implemented and we are seeing positive results.
Posted Feb 05, 2024 - 19:27 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 19:03 EST

Investigating

We have received reports of long loading times and time-out errors and are currently investigating.
Posted Feb 05, 2024 - 18:37 EST
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, and Aleks Proctoring.