3rd party chat provider experiencing service outage.

Incident Report for Honorlock

Resolved

This incident has been resolved.
Posted May 27, 2025 - 12:20 EDT

Monitoring

A fix has been implemented and the results are being monitored by our third party provider. We have seen success with customers reaching support agents.
Posted May 27, 2025 - 11:48 EDT

Update

Our third party provider is continuing to work on a solution.
Posted May 27, 2025 - 09:20 EDT

Identified

Our provider has identified the issue and is working on implementing a fix.
Posted May 27, 2025 - 06:52 EDT

Investigating

Our provider is aware and is currently investigating the issue. Customers may be unable to initiate support chats or connect with a live agent. Please submit a ticket via email to support@honorlock.com for assistance.
Posted May 27, 2025 - 06:46 EDT
This incident affected: Support.