Mcgraw Hill exams are not working - 502 error
Incident Report for Honorlock
Resolved
This issue has been resolved. Students attempting to take a Mcgraw Hill exam via our 3rd party integration should be able to start or resume their exam.
Posted Mar 20, 2020 - 21:56 EDT
Identified
3rd party exams with Mcgraw Hill are currently not working. This is not an Honorlock issue. They are having issues, which you can check here: https://status.mheducation.com/

Honorlock is sending messages to clients who have exams posted through our 3rd party integration that link to a Mcgraw Hill exam to let them know.
Posted Mar 20, 2020 - 21:47 EDT
This incident affected: Third-party Platform Proctoring.