Error Starting Exams
Incident Report for Honorlock
Resolved
Our streaming provider has marked their ongoing incident as resolved. We have been monitoring the situation for the last 20 minutes and have seen no additional errors occur. This incident is now resolved and students can proceed with exams like normal.
Posted Apr 08, 2020 - 08:48 EDT
Monitoring
Our video service is no longer sending error responses and students are able to start exams. We are still awaiting final details on the resolution from our video provider, however, students can retry launching their exams at this time. We are continuing to closely monitor the situation and will update once more information is available from our streaming provider.
Posted Apr 08, 2020 - 08:34 EDT
Identified
We are working with our video provider to resolve this issue. At this time, students will be unable to successfully start exams and may get stuck on the 'Initializing' screen. We will update this post as more information is available.
Posted Apr 08, 2020 - 07:40 EDT
Investigating
We are currently receiving reports that students are unable to successfully start exams. We are investigating an issue with our video streaming provider that may be causing this interruption. We will update this post as more information is available.
Posted Apr 08, 2020 - 06:51 EDT
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.