Extension out of date error
Incident Report for Honorlock
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 12:24 EDT
Monitoring
At this time, all students have been able to resume their exams by relaunching their camera window. We are continuing to monitor the situation.
Posted Apr 03, 2020 - 12:10 EDT
Investigating
We are currently investigating reports that some users are receiving an extension out of date error. If you are encountering this error, please close your camera window and click the relaunch button to continue with your assessment.
Posted Apr 03, 2020 - 12:03 EDT
This incident affected: Canvas Proctoring, Blackboard Proctoring, D2L Proctoring, Aleks Proctoring, and Third-party Platform Proctoring.